노트북에서 프로젝터의 사용에 관하여

안녕하세요? 얼마전에 에버라텍 5500 노트북에 우분투 9.04로 설치하고 KDE 쿠분투로 설정하여 사용합니다.
오늘 오픈오피스의 임프레스로 작성한 화일을 사용할 일이 있었습니다. 당연히 인식이 되리라고 생각하였습니다.
아뿔사 그런데 노트북에서 프로젝터로 신호가 인식이 안되는 것입니다.
노트북의 키맵이 안맞아서 한영전환키를 사용못하고 콘트롤+스페이스바로 전환합니다. 그런데 노트북의 펑션 키가 작동하지 않는 겁니다. 다른 펑션키도 테스트하니 다른 키들은 잘 작동하였습니다. 예를 들면 소리크기 조절, 화면 밝기 조절등 말입니다. 단지 Fn+F7의 키조합 즉 노트북에서 프로젝터로 신호를 보내는 펑션키가 작동하지 않는 것입니다. 결국 임프레스를 프로젝터로 보여주지 못했습니다.
다른 분의 글에 다른 노트북의 경우 펑션키에 대해 나와 있던데… 에버라텍은 어떤지 모르겠습니다.
아니면 혹시 시스템 설정에서 조작하는 것이 있는지요? 어떻게 해야 우분투, 쿠분투에서 프로젝터를 쓸 수 있을까요? 잘 알고 계신 분 꼭 도와주세요… 긴급입니다.

프로젝터 사용은 시스템 - 기본설정 - 디스플레이에서 하셔야합니다. 제 노트북도 7.04까지는 Fn 키가 먹혔으나 드라이버 업데이트 때문인지 언제부터인가 그렇게 해야 하더군요…

외부 모니터가 인식되면, "동일한 화면"으로 하신 뒤 적용을 하시면 됩니다.

아 실수가 있었네요. Fn+F7이 아니라 Fn+F4가 에버라텍 5500의 작동키입니다.

떠돌이님 감사합니다. 그런데 쿠분투에서는 어떻게 조정하는지요?
다른 분의 글을 검색하니 데스크톱설정에서 Xlender를 설정하면 된다고 하던데요…
컴포지팅종류를 Xleder를 선택하면되는 것인가요? 스샷을 찍었습니다.
그런데 디스플레이 설정에서 두개의 창이 나타나지는 않는군요. 지금은 프로젝터를 연결하진 않았습니다.
이렇게 하는 것을 의미하는지요? 나중에 연결하면 다른 창이 하나 더 보이려나요?

데스크탑 효과와는 상관이 없을 것 같습니다.
시스템 설정의 디스플레이 설정을 변경하셔야 할 것 같은데
프로젝터를 연결하지 않으면 모니터가 하나만 표시됩니다.
프로젝터 연결시 잘 되는지 테스트 하시려면 미리 외부 모니터 하나를
연결해 보세요.

(참고)
Live-CD (USB)로 부팅하면, 업데이트가 최신으로 되어있는데도 불구하고 프로젝터로 제대로 보이지 않는 경우가 있습니다.

하드 드라이브에 설치해서 사용하면 그런 문제는 없었습니다.(Display를 Mirror로 설정 후, 로그 아웃+로그인)

시스템설정의 데스크탑설정의 Xlender설정의 문제가 아니군요… 어떤 분의 글을 보고 Xlender가 데스크탑설정에 있기에 스샷을 올렸습니다. 그런데 말씀하신 것처럼 아닌 것같습니다. 오히려 디스플레이설정에서 찾아야 할 것같습니다. 디스플레이스샷에 하단부분에 콘트롤+알트+백스페이스키 조합이 Xserver의 restart인데 어떤 분은 다른 설정이 아니라 이조합 키를 사용해야 한다고 하더군요.
그것이 프로젝터로 신호를 보내게 할까요?

오호 쿠분투 설정화면은 저렇게 생겼군요. 그런데 화면에 보면 VGA는 보이는데 LCD는 안 보이네요?

에… 어쨌든, 제대로 된(?) 해결책을 찾으시기 전에 일단 해 볼 수 있는 것은 xrandr을 이용하는 것입니다. 터미널에서 xrandr이라고만 치면 대충 아래와 같은 출력이 나옵니다.

[code:2prwzz4f]
lbird@beren:~$ xrandr
Screen 0: minimum 320 x 200, current 1366 x 768, maximum 1366 x 1366
VGA disconnected (normal left inverted right x axis y axis)
LVDS connected 1366x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
1366x768 60.0*+
1360x768 59.8
1024x768 85.0 75.0 70.1 60.0
832x624 74.6
800x600 85.1 72.2 75.0 60.3 56.2
640x480 85.0 72.8 75.0 59.9
720x400 85.0
640x400 85.1
640x350 85.1
[/code:2prwzz4f]
저 같은 경우는 VGA가 연결되지 않았다고 나오는군요. VGA를 연결하시면 저기에 connected라고 나올겁니다. 이름이 VGA가 아니면 비슷한 이름이겠지요. 스크린샷을 보면 VGA-0로 나올 것 같기도 합니다. 그러면 아래와 같이 해 보세요.

[code:2prwzz4f]
xrandr --output VGA --auto
[/code:2prwzz4f]
GUI에서 설정하는 것은 둘째치고 xrandr로 해서 안된다면 다른 곳에 문제가 있을 것 같습니다.

관심갖고 도와주셔서 정말 감사합니다.
위에 올린 두번째 스샷에서 하단의 콘트롤 +알트+백스페이스바 조합키가 xserver restart키인데…
어떤 분이 이걸 쓰셨드라구요. 어제 체크하여 조정하고 오늘 프로젝터를 연결하였는데 프로젝터가 잘 인식되고
잘 작동하였습니다. 그래서 다시 체크해제하고 확인하려했는데, 적용후 제부팅을 하지 않아서인지 계속 나오네요
지금은 다시 해제한 상태입니다.
오늘 체크해보고 안되면 애프너사이트에서 간단한 유틸 프로그램을 찾았습니다. 그래서 그것을 이용해 보려고 했는데
사용할 필요가 없을 것같습니다.
감사합니다 쿠분투는 설정하기가 쉬운 것같습니다. 단지 위치와 작용을 익숙하지 못하여 잘 찾지 못할 뿐이지요…
쿠분투 정말 좋은 것같습니다. 도와주신 분들 정말 감사합니다.