시냅트에서 제거 오류가 납니다

어제우분투를설치해서

계속 질문만 드리는군요 ㅜ_ㅜ

그래도 회원님들이 답변을 해주셔서 하나하나 배워가고 있습니다. 감사합니다.

근데 네이트온 전버전을 지우고 새로 깔려고 하니까

E: nateon: post-removal script 하위 프로세스가 오류 1번을 리턴했습니다

이런 오류가 나면서 안되는군요 -_-;;

그냥 새로운 버전을 깔려고 하니까

에러가 납니다 ㅜ_ㅜ 뭐 같은 부분을 사용중이라나 ㅜ_ㅜ

그래서 그냥 저 버전을 다시 설치하려고 재설치를 시키니까

nateon 패키지는 데이터베이스에는 있지만 사용할 수 있는 버전이 없습니다.
이것은 일반적으로 패키지가 의존성에서만 언급되고 업로드는 되지 않았거나, 구식이 되었거나, sources.list의 내용에 없다는 것을 의미합니다.

이렇게 나오네요 -=_-;

고수님들 부탁드립니다.

오류를 무시하고 강제로 삭제할수는 있기는 한데 결과는 장담을 못하겠습니다.
아래와 같은 옵션을 주고 네이트온을 지워보세요.

[code:fqf02uty]apt-get --purge remove 패키지명[/code:fqf02uty]