송버드에서 웹검색시 프러그인 관련 질문 입니다

송버드에서 웹검색 할때 파폭에서는 가능한 것들이 안돼는게 많아서 질문 올립니다.

파폭기반의 브라우져로 알고있는데, 송버드에서는 안돼니 좀 의아 하네요…

문제는 그림에 표시한 것과 같이 플러그인을 다운로드하라고 나오는데,
클릭을 해도 전혀 반응이 없다는 것입니다.

이에 도움 청합니다.

송버드는 파폭 플러쉬 플로긴을 복사 하면 된다는 군요
/usr/lib/flashplugin-installer/libflashplayer.so 를
~/Songbird/plugins 으로 복사 한 후 송버드 실행해보십시요

항상 친절하고 명쾌한 답변 감사 합니다.

그런데, 제가 리눅스 완전초짜라 답글의 정확한 해석이
불가능 하다고 사료되어…

이렇게 댓글 남깁니다.

조금더 쉽게 설명 해 주시면 정말 고맙겠습니다…^.-

[quote="phablohoney":r0q47u0y]항상 친절하고 명쾌한 답변 감사 합니다.

그런데, 제가 리눅스 완전초짜라 답글의 정확한 해석이
불가능 하다고 사료되어…

이렇게 댓글 남깁니다.

조금더 쉽게 설명 해 주시면 정말 고맙겠습니다…^.-[/quote:r0q47u0y]

조금더 구체적으로 이야기하자면…

일단 송버드는

/usr/share/Songbird 에 설치되어 있고 일반 계정으로는 복사가 불가능한 root권한 폴더입니다.

폴더 띄울때 루트 권한으로 띄웁니다.
$sudo nautilus

다음 root권한으로 띄운 nautilus로

/usr/lib/flashplugin-installer 이곳으로 이동을 해서
libflashplayer.so파일을 카피후

/usr/share/Songbird/plugins 이동해서 해당폴더안에 복사하시면됩니다!!

카피 끝나시거든 송버드를 다시 구동시키세요.

아니면 걍 간단하게 터미널 열어서

$sudo cp /usr/lib/flashplugin-installer/libflashplayer.so /usr/share/Songbird/plugins/libflashplayer.so

이렇게 해주셔도됩니다 ^^;;

어떤방법을 쓰던 카피만되면 아래와같이 나옵니다 ㅎㅎ

[attachment=0:r0q47u0y]-2.png[/attachment:r0q47u0y]