네트워크 설정 문제인데요.... 도와주세요...^^

제가 초보라 잘 모르겟어요…ㅠㅠ

여기저기 찾아보고 시도 해봤는데요…
/etc/resolve.conf 라는 파일이 원래있는 건가요??? 없어서 파일 새로 만들었어요

폴더는 있던데… 여기다가 nameserver 168.123.63.1(2)

해주고 networking restart 하면 아래와 같이 나오고 연결이 안되요…

DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 4
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 11
DHCPDISCOVER on eth0 to 255.255.255.255 port 67 interval 13

dhcp 를 못 찾는거 같은데 어떻게 해야하죠?? ㅠㅠ

참고로 우분투 하나의 파티션에 완전히 새로 깔고 8.10 커널은 2.6.27 쓰거든요…^^

처음 깔았을때 부터 연결이 안되네요…

우분투… 인터넷 안되면 안깔리는걸로 아는데… 아닌가…

참고로 ifconfig 화면이에요 아래는…
eth0 Link encap:Ethernet HWaddr xx:Xx:Xx:Xx:Xx:Xx
UP BROADCAST MULTICAST MTU:1500 Metric:1
RX packets:19616 errors:0 dropped:1048024442 overruns:0 frame:0
TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:1255074 (1.2 MB) TX bytes:0 (0.0 B)
Interrupt:220 Base address:0xa000

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:16436 Metric:1
RX packets:267 errors:0 dropped:0 overruns:0 frame:0
TX packets:267 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:0
RX bytes:18545 (18.5 KB) TX bytes:18545 (18.5 KB)

아… 답답해 죽겠어요…ㅠㅠ 더 필요하신 정보 있음 물어봐주세요…^^

근데 /etc/network/interfaces 파일에는

원래 이렇게 내용이 없는 건가요?? 저는 2줄밖에 없어서
auto lo
iface lo inet looback <==요거

auto eth0
iface eth0 inet dhcp

추가 했거든요…

다른분들 보니깐 머 이것저것 많은거 같던데 ㅡㅡ;

하나만 더 물어 볼께요…^^ eth0:avahi 는 도대체 머예요???

읽어 주셔서 감사합니다.

[quote:38yj0mm4]처음 깔았을때 부터 연결이 안되네요…

우분투… 인터넷 안되면 안깔리는걸로 아는데… 아닌가…
[/quote:38yj0mm4]
NetworkManager 설치 되어 있나요?

그놈 터미널서
sudo iface eth1 inet dhcp
sudo dhclient 해보십시요

그후 인터넷 연결되면
sudo apt-get --purge install avahi-autoipd --reinstall
그리고 재부팅 해보라는 군요

포럼 글 참고 : viewtopic.php?p=509#p509