압출풀기 오류

안녕하세요
리눅스 초보입니다.
qt를 사용해서 ui를 만들어 보려고 하는데, 설치할때 부터 문제가 생기네요…

root@ubuntu:/qt# gunzip qt-x11-opensource-src-4.4.3.tar.gz

[b:2v6cf4lw][color=#FF0000:2v6cf4lw]gzip: qt-x11-opensource-src-4.4.3.tar.gz: unexpected end of file[/color:2v6cf4lw][/b:2v6cf4lw]

위와 같은 오류는 뭐가 문제일까요???/

기대하지 않은 파일의 끝이라니…
혹시 파일을 다운로드할 때 좀 덜받아지거나 한 것이 아닐까요?