이거 어떻게 하나요?

지금 하드 드라이브가 C,D,E 가 있습니다.
C,D는 윈 7을 깔았고 E는 백업용 입니다.
제가 우분투를 D 드라이브에 깔려고 하는데
데몬으로 우분투 9.10을 돌리고(윈도우 상에서 설치 했습니다.)(용량은 10GB로 지정하였습니다.)
WUBI를 이용해
윈도우에 설치하기 버튼을 눌러
D드라이브에 설치를 했습니다
그래서 재부팅을 하고 멀티 부팅에서 우분투가 있길래 우분투로 부팅하니까
잘 되다가(로고가 깜빡깜빡 거리다가)
어떤 도스 창이 하나 뜨드라구요 …(무슨 커맨드를 입력하라는데 입력하는곳에 ubuntu@ ubuntu~$)
그래서 뭐가 뭔지 몰라서 …
그냥 제거 했는데 제가 우분투 되게 깔고 싶거든요.
아참! 시디를 구워서 해도 이러네요 …

컴사양은

시퓨 : 펜티엄4 하이퍼쓰레딩 3.0HZ
그래픽 : 지포스 6200LP 256MB 64BIT
램 : DDR1 2.75GB
모니터: 삼성 싱크마스터 CX713TM DVI (연결 단자를 DVI로 쓰고있습니다.)

왜그런가요?

모니터 여분이 있으면 다른 모니터를 끼고 부팅한 후
그래픽 설정(제한된드라이버)을 해보시기 바랍니다.

서버 에디션을 받으신건 아니죠?

Vulpes: 서버 에디션을 깔지 않았구요, 우분투 기반이면 이게 이렇게 나오네요 그래서 한 6.10 버젼으로 하니 화면이 깨지네요…
강분도: 모니터 여분이 없네요. 그리고 우분투 맹이라 그래픽 설정하는법좀 알려주세요.

[quote="강분도":2i8zfbzr]모니터 여분이 있으면 다른 모니터를 끼고 부팅한 후
그래픽 설정(제한된드라이버)을 해보시기 바랍니다.[/quote:2i8zfbzr][quote="Vulpes":2i8zfbzr]서버 에디션을 받으신건 아니죠?[/quote:2i8zfbzr]

우선 프롬프트에서
sudo apt-get update && apt-get upgrade 후
sudo apt-get install nvidia-glx-185 nvidia-settings
sudo reboot -n 으로 재부팅 해보십시오

[quote="강분도":34cjh0if]우선 프롬프트에서
sudo apt-get update && apt-get upgrade 후
sudo apt-get install nvidia-glx-185 nvidia-settings
sudo reboot -n 으로 재부팅 해보십시오[/quote:34cjh0if]
저렇게 했더니 또 도스창이나오드라구요 …
그래서 이러다 되겠지했다가
[.]end.request: I/O error,dev sr0 sector 132944
[
.******]Buffer I/O error on device sr0 logical block 332486
*부분은 숫자구요. 저 위에형식 처럼 반복되다가
또 ubuntu@ubuntu$~ 이렇게 커맨드를 입력하라고 하네요…
그래서 다시 리부트 했습니다.
참고로 시디로 하는데 이러군요.
그리고 화면이 깜박거리네요 . 깜박깜박깜박 1초괜찮다가 그러다가 깜박깜박깜박 계속이러네요 (전에도 그랬어요. :cry: )

[quote="12rbdo":2iwxgy6s]참고로 시디로 하는데 이러군요.[/quote:2iwxgy6s] 우분투 시디로 부팅 시도 하는 중인지요?
[list=1:2iwxgy6s]시디로 부팅하며 나오는 위 메세지는 sr0 은 시디롬 인식 부분인데…
[:2iwxgy6s]시디를 잘못 만든 경우[/:m:2iwxgy6s]
[:2iwxgy6s]S-ATA 시디롬과 몇 메인보드 나오는데… 이 경우 부팅 옵션을 조정하여 부팅 시도 할수 있습니다.
참고 : viewtopic.php?p=14397[/
:m:2iwxgy6s][/list:o:2iwxgy6s]

[quote="강분도" 우분투 시디로 부팅 시도 하는 중인지요?
[list=1:23cukbqs]시디로 부팅하며 나오는 위 메세지는 sr0 은 시디롬 인식 부분인데…
[:23cukbqs]시디를 잘못 만든 경우[/:m:23cukbqs]
[:23cukbqs]S-ATA 시디롬과 몇 메인보드 나오는데… 이 경우 부팅 옵션을 조정하여 부팅 시도 할수 있습니다.
참고 : http://ubuntu.or.kr/viewtopic.php?p=14397[/
:m:23cukbqs][/list:o:23cukbqs][/quote]
혹시 CD-RW를 쓰고잇는데 RW로 구우면 안되는건가요?(시디에는 결함이 없습니다.)
그리고 2004년 컴퓨터라 S-ATA 단자도 없는데요…

우선
위 글에서 [quote="강분도" 우분투 시디로… 를

[quote="강분도"] 우분투 시디로… 로 고쳐 보십시오

그리고 X 윈도 화면 출력 문제는 사용 하는 LCD 문제 인거 같으니
시디 부팅시 일반 베사 모드로 부팅을 하는걸 시도 해보십시요 (F4 눌러 안전한 그래픽 모드)

그래도 안되면 rgb 연결 또는 다른 모니터로 설치 시도 해야 합니다.

[quote="강분도":3fuwg270]우선
위 글에서 [quote="강분도" 우분투 시디로… 를

[quote="강분도":3fuwg270] 우분투 시디로… 로 고쳐 보십시오

그리고 X 윈도 화면 출력 문제는 사용 하는 LCD 문제 인거 같으니
시디 부팅시 일반 베사 모드로 부팅을 하는걸 시도 해보십시요 (F4 눌러 안전한 그래픽 모드)

그래도 안되면 rgb 연결 또는 다른 모니터로 설치 시도 해야 합니다.[/quote:3fuwg270][/quote:3fuwg270]

저여 이거 그래픽 설정 해도 이렇게 되고 … 그냥 윈도우즈 상에서 우비로 설치 하더니 똑 같은게 나오네요 …
헐퀴 … 울집 컴이 이상한건가요?

grep -E ‘II|WW|EE’ /var/log/Xorg.0.log

한 결과를 좀 보여 주세요.