자동업데이트에서 "인증되지 않음"이란 파일을 설치하는데 이거 인증하고 설치 할 수 없나요?

자동 업데이트기능으로 업데이트 목록이 있으면 업데이트를 하는데
인증되지 않음이란 파일들이 있내요?
파일들을 보니깐 codec관련 파일들이더군요.
제가 영화를 보기위해서 몇가지를 설치했거든요.
파일 내용은
libavutil1d
libavcodec1d
libavformat1d
libpostproc1d 입니다.
그냥 설치를 해도 되는지?? 지금은 그냥 설치를 했지만 좀 찜찜하내요.
인증도 자동으로 해주는 방법 없나요??

저건 소스리스트에 특정 서버 리스트를 님께서
더 추가 하시고 나서 인증 키를 설치 안하셔서 그렇습니다.
인증되지 않은거라고 그냥 깔면 되긴 하는데 찝찝하시면 그 서버에서
인증키 받아서 깔으시면 저 메세지는 사라집니다.

결론부터 말하자면 그냥 설치해도 됩니다. =.=
개인 저장소 같은 경우 인증 안되는 경우가 많습니다.
인증이 가능한 저장소의 경우 두가지 방법으로 인증을 할 수 있는데,

  • 저장소의 gpg 키를 등록하는 방법
  • 저장소에서 제공하는 ???-keryring 패키지를 설치하는 방법
    이 있습니다.
    일반적으로는 gpg 키를 등록하구요, 이 방법은 해당 저장소 주인에게 물어보면 됩니다.
    보통 저장소 관련 페이지에 등록 방법이 있지요.
    ???-kerying은 저장소에서 패키지를 지원해야 합니다. 없는 경우도 많구요.
    참고로 ppa는 gpg 등록인증은 없으며; 간혹 keryring 패키지가 있습니다. :)