Tv카드 연결후 채널 검색이 안되고 있습니다?

~$ scan /usr/share/dvb/atsc/us-ATSC-center-frequencies-8VSB > channels.conf
scanning /usr/share/dvb/atsc/us-ATSC-center-frequencies-8VSB
using ‘/dev/dvb/adapter0/frontend0’ and ‘/dev/dvb/adapter0/demux0’
>>> tune to: 57028615:8VSB
WARNING: >>> tuning failed!!!
>>> tune to: 57028615:8VSB (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 63028615:8VSB
WARNING: >>> tuning failed!!!
>>> tune to: 63028615:8VSB (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 69028615:8VSB
WARNING: >>> tuning failed!!!
>>> tune to: 69028615:8VSB (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 79028615:8VSB
WARNING: >>> tuning failed!!!
>>> tune to: 79028615:8VSB (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 85028615:8VSB
WARNING: >>> tuning failed!!!
>>> tune to: 85028615:8VSB (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 177028615:8VSB
WARNING: >>> tuning failed!!!
>>> tune to: 177028615:8VSB (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 183028615:8VSB
WARNING: >>> tuning failed!!!
>>> tune to: 183028615:8VSB (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 189028615:8VSB
WARNING: >>> tuning failed!!!
>>> tune to: 189028615:8VSB (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 195028615:8VSB
WARNING: >>> tuning failed!!!
>>> tune to: 195028615:8VSB (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 201028615:8VSB
WARNING: >>> tuning failed!!!
>>> tune to: 201028615:8VSB (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 207028615:8VSB
WARNING: >>> tuning failed!!!
>>> tune to: 207028615:8VSB (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 213028615:8VSB
WARNING: >>> tuning failed!!!
>>> tune to: 213028615:8VSB (tuning failed)
WARNING: >>> tuning failed!!!
>>> tune to: 473028615:8VSB
WARNING: filter timeout pid 0x0000
WARNING: filter timeout pid 0x1ffb
>>> tune to: 479028615:8VSB
WARNING: filter timeout pid 0x0000
WARNING: filter timeout pid 0x1ffb
이하생략

OnAir USB HDTV Creator TV수신기 입니다. LinuxTV.Org에서도 지원을 하는 것으로 되어 있어서
우분투 14.10에서 기본적으로 디바이스를 인식하고 제대로 잡히는 것 같습니다.
그런데 이 기기가 좀 맛이 간것 같기도 합니다. USB 인식이 되었다 안되었다 합니다. 몇번 연결을 반복하다가 어쩌다 제대로 인식을 하고 드라이버도 작동을 하는것 같습니다.

lsusb -t 해보면

lsusb -t
/: Bus 05.Port 1: Dev 1, Class=root_hub, Driver=uhci_hcd/2p, 12M
/: Bus 04.Port 1: Dev 1, Class=root_hub, Driver=uhci_hcd/2p, 12M
/: Bus 03.Port 1: Dev 1, Class=root_hub, Driver=uhci_hcd/2p, 12M
|__ Port 1: Dev 2, If 0, Class=Human Interface Device, Driver=usbhid, 1.5M
/: Bus 02.Port 1: Dev 1, Class=root_hub, Driver=uhci_hcd/2p, 12M
|__ Port 1: Dev 2, If 0, Class=Human Interface Device, Driver=usbhid, 1.5M
|__ Port 1: Dev 2, If 1, Class=Human Interface Device, Driver=usbhid, 1.5M
/: Bus 01.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/8p, 480M
|__ [b:1xgq85yo]Port 2: Dev 3, If 0, Class=Vendor Specific Class, Driver=pvrusb2, 480M[/b:1xgq85yo]

장치는 인식이 되는것 같고요?

dmesg | grep usb 해보면

[ 15.554664] pvrusb2: Hardware description: OnAir Creator Hybrid USB tuner
[ 15.555085] usbcore: registered new interface driver pvrusb2
[ 15.555087] pvrusb2: V4L in-tree version:Hauppauge WinTV-PVR-USB2 MPEG2 Encoder/Tuner
[ 15.555089] pvrusb2: Debug mask is 31 (0x1f)
[ 15.698941] saa7115 10-0021: saa7115 found @ 0x42 (pvrusb2_a)
[ 15.850445] pvrusb2: Attached sub-driver saa7115
[ 15.889066] cs53l32a 10-0011: chip found @ 0x22 (pvrusb2_a)
[ 15.904822] pvrusb2: Attached sub-driver cs53l32a
[ 16.013659] pvrusb2: Attached sub-driver tuner
[ 16.013672] pvrusb2: Supported video standard(s) reported available in hardware: PAL-B/B1/D/D1/G/H/I/K/M/N/Nc/60;NTSC-M/
[ 16.013675] pvrusb2: Initial video standard (determined by device type): NTSC-M
[ 16.013680] pvrusb2: Device initialization completed successfully.
[ 16.014661] pvrusb2: registered device video0 [mpeg]
[ 16.014665] DVB: registering new adapter (pvrusb2-dvb)
[ 16.763188] usb 1-2: DVB: registering adapter 0 frontend 0 (LG Electronics LGDT3303 VSB/QAM Frontend)…

이것도 해봐도 제대로 붙어 있는게 나오고요.

ls -l /dev/dvb/adapter0/
합계 0
crw-rw----+ 1 root video 212, 0 1월 17 23:04 demux0
crw-rw----+ 1 root video 212, 1 1월 17 23:04 dvr0
crw-rw----+ 1 root video 212, 3 1월 17 23:04 frontend0
crw-rw----+ 1 root video 212, 2 1월 17 23:04 net0

장치 이름도 나오고 튜너 이름도 나오고 뭐 제대로 인식되는것 안닌가요??? 다 문제가 없는듯 해서

채널 스캔을 해보면 방송을 전혀 못 잡습니다. 공중파 안테나와 연결되어 있습니다. 스캔하는 방식은 ATSC 파일로 하는게 맞는것 같은데 말입니다.
그냥 장비가 고장이 난듯 생각도 들구요. 혹시나 다른 이유가 있는것인지 아니면 다르게 해 볼 수 있는게 있는지
궁금해서 질문 올려 봅니다. 그동안 애썬게 아까워서 … 못 버리고 흐흑~