Ubuntu 12.04LTS 설치후 먹통이 됩니다

우분투 12.04LTS 를 설치했는데, 설치까지는 잘됩니다.

설치 종료 후 DVD를 빼고 재시작하고 로그인한 후에 보면, 왼쪽 사이드 바에는 아무것도 표시가 되어 있지 않습니다.

마우스는 움직입니다.

키보드로 터미널 불러오는 단축키를 어떻게 넣어봤는데, 반응이 없습니다.

또 놔두면 얼마안되서 사용자 로그인 화면으로 다시 빠지게 됩니다. 비번을 넣고 재로그인 하고나면 화면이 까맣게 되서

아무것도 되지 않습니다.

제 컴퓨터 사양은
CPU - p4-2.8(B)
RAM - 512MB x1
M/B - 845pe brain
HDD - 80G IDE
VGA - FX5600XT

입니다.

도와주세요.

혹시 FX5600XT라는 게 Nvidia GeForce FX 5600 XT 인가요? 흠 그렇다면, 유니티가 잘 안돌아 갈것 같네요…

LTS 버젼을 원하시는 것 같은데…리눅스 민트 13 XFCE 나 Mate 추천합니다. Mate 버젼도 잘 돌아 갈겁니다.

Linux Mint 13 XFCE : http://ftp.kaist.ac.kr/linuxmint-iso/st … -32bit.iso

Linux Mint 13 Mate : http://ftp.kaist.ac.kr/linuxmint-iso/st … -32bit.iso

리눅스를 설치하시고 나서 문제가 없으면 그냥 사용하시길 권장합니다.
그래픽에 문제가 있으면 그땐 Nvidia 173 드라이버를 설치 하셔야 하는데 이게 쉽지 않거든요…

Nvidia 173 드라이버를 설치하시려면 이렇게 해보세요…

sudo apt-get purge nvidia-173 nvidia-settings nvidia-xconfig xserver-xorg-video-nouveau

sudo apt-get install build-essential nvidia-173 nvidia-settings nvidia-xconfig libvdpau1

sudo vi /etc/X11/xorg.conf

####################################################

/etc/X11/xorg.conf 파일에 아래 내용대로 입력하세요.

####################################################

Section "ServerLayout"
Identifier "Layout0"
Screen 0 "Screen0" 0 0
InputDevice "Keyboard0" "CoreKeyboard"
InputDevice "Mouse0" "CorePointer"
Option "UseDisplayDevice" "DFP"
#Option "Xinerama" "0"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Unknown"
HorizSync 30.0 - 61.0
VertRefresh 60.0 - 75.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce FX 5600 XT"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1024x768"
EndSubSection
EndSection
#################################################################

그리고 재부팅 하세요…

알려주신대로 하는 중에 리눅스 민트 13이 설치가 잘 되지 않아서 15를 깔았습니다. 고장난 줄알았던 램을 끼웠더니 잘되어서 1G 만든 다음 설치를하니

잘됩니다. 그래픽드라이버는 자동으로 잡아주는 것 같습니다. 길게 써주신 글은 프린트까지 해놓고 민트13이 잘 설치가 안되서 고민했는데,

혹시나 해서 15(olivia)를 깔았더니 됩니다.

민트 13설치할 때, 거의 1~2 시간이 넘게 걸려서 로딩을 하는 것 같더니 설치중에 DVD문제라며 설치가 중단 되었습니다. 알려주신 사이트가 느려서

게임위즈인가 하는 곳에서 받았서 DVD를 구웠는데, 잘 되지 않았습니다.

현재는 민트를 쓰며 기뻐하고 있습니다. 우분투는 아쉽지만 민트로 리눅스를 잘 배우려고 합니다. 댓글 감사합니다.