Ubuntu 9.04에서 kernel 2.6.4 설치하려는데 도움 좀 주세요

ubuntu 9.04에서 kernel 2.6.4 설치하려는데 도움 좀 주세요

sudo update-initramfs -u -k 2.6.4

를 치면

update-initramfs: Generating /boot/initrd.img-2.6.4
W : kernel 2.6.4 too old for initramfs on i386
W : generating requested initramfs for kernel 2.6.4

라고 뜨면서 설치가 안되는데요

어떻게 해야되죠?

굳이 그 오래된 커널을 깔으시려는 이유가? -_-a

궁금해서 한번 찾아봤습니다.
kernel 2.6.4 면 2004년 3월 에 나왔던 버젼이었군요.
헉~~ 커널 history라도 연구중이신건가요

유영창 저, IT EXPERT 리눅스 디바이스 드라이버

교재에 나온 소스파일들을 컴파일하려면 2.6.4 버전에서 했다고 나오더군요

그래서 이 버전에서 하려고 했는데. 컴파일도 에러가 너무 많이 발생하고

그렇다고 그냥 2.6.4 깔지 않고 하려했더니 여전히 에러가 발생하고

진퇴양난인데

이거 도움좀 주실분 계신가요

책을 바꾸심은…

아니면 검색…