Ubuntu server에서 vmware-tools를 설치하려고 합니다

안녕하세요…
제목과 같이 vmware-tools를 설치하고 있는데요…
모든 과정을 마치고 마지막에 실행해야하는 vmware-toolbox를 실행하는데 자꾸 에러가 납니다.
에러내용은요

/ust/bin/vmware-tools/bin/vmware-toolbox-gtk: error while loading shared libraries: libXi.so.6:
cannot open shared object file: No such file or directory

내용을 봐서는 libXi.so.6라는 파일 찾지 못하겠다는 의미인데요…
실제로 찾아보니 이런 파일은 없었습니다.
update, upgrade, build-essential, 헤더파일 까지 모두 apt-get으로 install은 했습니다.
어떻게 해야하나요…
도와주세요!!!

libxi6 패키지를 설치하고 다시 시도해 보세요.
sudo apt-get install libxi6

아~ 감사합니다.
패키지 install 하고 다시 해봤는데요,ㅜㅜ

(vmware-toolbox-gtk:17157): Gtk-WARNING **: cannot open display

라는 에러가 또 나오네요,ㅜㅜ
어떻게 해결하죠?ㅜㅜㅜ

[quote="jang1625":2ntgiql8]아~ 감사합니다.
패키지 install 하고 다시 해봤는데요,ㅜㅜ

(vmware-toolbox-gtk:17157): Gtk-WARNING **: cannot open display

라는 에러가 또 나오네요,ㅜㅜ
어떻게 해결하죠?ㅜㅜㅜ[/quote:2ntgiql8]
[list:2ntgiql8]X윈도우를 찾을 수 없다는 것인데…
X 윈도우 설치를 안허셨다면 설치후 해야 할것이며…

X window 상에서 루트로 변한 후 한거라면
export DISPLAY=:0.0 한후 해보거나 또는 유저에서 sudo ./install 해보십시오[/list:u:2ntgiql8]