우분투에서 그래픽 카드(via K8N800) 설정 문제

averatec 3260 K-1 입니다.

7.04버젼에서는 vesa로 그래픽 카드가 자동으로 설치 되었으나 8.04에서는 자동으로 설정되지 않는 군요.
그래픽 카드가 안잡힙니다. 방법이 없을까요??

cpu : AMD sempron 2800+
RAM : 512m
graphic chipset : Via Unichrome pro IGP (K8M800/K8N800) 입니다.
구굴링으로도 딱히 방법이 없던군용 도와주세요

xorg.conf 내용 입니다.

xorg.conf (X.Org X Window System server configuration file)

This file was generated by dexconf, the Debian X Configuration tool, using

values from the debconf database.

Edit this file with caution, and see the xorg.conf manual page.

(Type "man xorg.conf" at the shell prompt.)

This file is automatically updated on xserver-xorg package upgrades only

if it has not been modified since the last upgrade of the xserver-xorg

package.

If you have edited this file but would like it to be automatically updated

again, run the following command:

sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "kr"
Option "XkbVariant" "kr104"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
EndSection

Section "InputDevice"
Identifier "Synaptics Touchpad"
Driver "synaptics"
Option "SendCoreEvents" "true"
Option "Device" "/dev/psaux"
Option "Protocol" "auto-dev"
Option "HorizEdgeScroll" "0"
EndSection

Section "Device"
Identifier "Configured Video Device"
EndSection

Section "Monitor"
Identifier "Configured Monitor"
EndSection

Section "Screen"
Identifier "Default Screen"
Monitor "Configured Monitor"
Device "Configured Video Device"
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Synaptics Touchpad"
EndSection

[quote="javawork":2two0pd6]Section "Device"
Identifier "Configured Video Device"
EndSection[/quote:2two0pd6]

Identifier "Configured Video Device" 바로 밑에 아래 내용을 추가해보세요.

[code:2two0pd6]Driver "via"[/code:2two0pd6]

관련된 드라이버는 기본으로 설치되어 있으니 저 줄만 추가하면 될지도 모르겠네요…

위 줄을 첨가 하면 아예 xserver시작이 안되는 군용

하지만 해결은 했습니다. 화면과 그래픽이라는 항목을 찾아내서 그래픽 카드 설정한까 정상적으로 되네요…

ㅋㅋ