Virtualbox 2.2 설치하려고 하는데 에러가 나내요..어덯게 해야 하나요?

우분투 8.04(64비트)를 사용하고 있습니다.

커널 버젼: Linux sanggoni-ubuntu64 2.6.24-23-generic #1 SMP Wed Apr 1 21:43:24 UTC 2009 x86_64 GNU/Linux

현재 virtualbox버번은 2.1.4이구요.
오늘 버박을 실행하니 새 버젼이 있다고 하여 다운로드 받았습니다.
shdo ./virtualbox-2.2_2.2.0-45846_Ubuntu_hardy_amd64.deb
이렇게 실행을 하니 다음과 같이 에러가 나왔습니다.

./virtualbox-2.2_2.2.0-45846_Ubuntu_hardy_amd64.deb: line 1: syntax error near unexpected token newline' ./virtualbox-2.2_2.2.0-45846_Ubuntu_hardy_amd64.deb: line 1: !<arch>’

root계정으로 설치를 해봐도 똑같은 에러가 나옵니다.

[quote="asakkum":3efyrsv2]우분투 8.04(64비트)를 사용하고 있습니다.

커널 버젼: Linux sanggoni-ubuntu64 2.6.24-23-generic #1 SMP Wed Apr 1 21:43:24 UTC 2009 x86_64 GNU/Linux

현재 virtualbox버번은 2.1.4이구요.
오늘 버박을 실행하니 새 버젼이 있다고 하여 다운로드 받았습니다.
shdo ./virtualbox-2.2_2.2.0-45846_Ubuntu_hardy_amd64.deb
이렇게 실행을 하니 다음과 같이 에러가 나왔습니다.

./virtualbox-2.2_2.2.0-45846_Ubuntu_hardy_amd64.deb: line 1: syntax error near unexpected token newline' ./virtualbox-2.2_2.2.0-45846_Ubuntu_hardy_amd64.deb: line 1: !<arch>’

root계정으로 설치를 해봐도 똑같은 에러가 나옵니다.[/quote:3efyrsv2]

설치했습니다.

  1. 기존 2.1.4버젼을 삭제한다.
    sudo apt-get remove virtualbox 2.1
  2. 새 2.2버젼을 설치한다.
    sudo apt-get install virtualbox 2.2

virtualbox.org에서 설치 파일을 받을 필요가 없음.

그냥 패키지 파일을 더블클릭하셔도 됐을텐데요^^;;

아 물론 기존 2.1 버전은 지우고 설치하셔야 합니다…