Windows Subsystem For Linux2 에 우분투를 설치했는데, krusader가 오류가 납니다

윈도우10 x64 프로의 Windows Subsystem For Linux2 에 우분투를 설치했는데, krusader가 오류가 납니다


설치가 잘못되었나요?

sudo apt-get update -y

sudo apt-get install -y krusader

sudo apt-get install libqt5gui5 -y

sudo apt install --reinstall libqt5widgets5 libqt5gui5 libqt5dbus5 libqt5network5 libqt5core5a -y

이렇게 했어도 첨부한 사진처럼 오류가 납니다.