윈도우xp와 멀티설치한다고 했는데 윈도우가 날라갔네요

윈도우랑 같이 멀티 부팅할려고 usb에 우분투 설치 파일 넣고
부팅하고 우분투 설치모드에 들어갔습니다.

그리고 설정에서 xp는 나두고 설치방법으로 들어가서 파티션을 나누고 설치했는데

xp가 사라져버리고 우분투만 단독으로 부팅되는 상황입니다.
부트로드 grub을 확인했지만 파일이 존재하지 않고 부팅시 esc 를 눌러서 확인하니 xp가 나오지 않더군요.


파티션을 나누는 과정에서 xp가 삭제된건가요?

설치유형에 들어가서

/dev/sda
/dev/sda1 ntfs 1000230mb (윈도우가 깔려있던 구역?)

이렇게 되어있는곳에서
/dev/sda <<<<여기를 커서로 옮기고 새파티션 만들기해서 ‘/’ 구역과 'swap’구역을 지정하고 설치를 했습니다


설치하기전에 파티션을 만들고 설치를 했어야 했던가요?
아니면 설치유형에서 제가 파티션을 만드는 과정에서 윈도우를 지워버린건가요?

저는
/dev/sda

에서 새로 파티션 만들기하면 디스크 남는 공간을 이용하는걸로 알고 있는데 잘못된건가요?

[quote="messil":2mjjzqlp]윈도우랑 같이 멀티 부팅할려고 usb에 우분투 설치 파일 넣고
부팅하고 우분투 설치모드에 들어갔습니다.

그리고 설정에서 xp는 나두고 설치방법으로 들어가서 파티션을 나누고 설치했는데

xp가 사라져버리고 우분투만 단독으로 부팅되는 상황입니다.
부트로드 grub을 확인했지만 파일이 존재하지 않고 부팅시 esc 를 눌러서 확인하니 xp가 나오지 않더군요.


파티션을 나누는 과정에서 xp가 삭제된건가요?

설치유형에 들어가서

/dev/sda
/dev/sda1 ntfs 1000230mb (윈도우가 깔려있던 구역?)

이렇게 되어있는곳에서
/dev/sda <<<<여기를 커서로 옮기고 새파티션 만들기해서 ‘/’ 구역과 'swap’구역을 지정하고 설치를 했습니다


설치하기전에 파티션을 만들고 설치를 했어야 했던가요?
아니면 설치유형에서 제가 파티션을 만드는 과정에서 윈도우를 지워버린건가요?

저는
/dev/sda

에서 새로 파티션 만들기하면 디스크 남는 공간을 이용하는걸로 알고 있는데 잘못된건가요?[/quote:2mjjzqlp]

본문의 내용 처럼 파티션을 만드는 과정에서 윈도우가 지워진것 같습니다.

sda2가 아닌 sda에서라면 지워질 가능성이 있을 것 같네요

저도 잘 모르니 더 알아보시구요ㅠㅠ

[quote="messil":l0ovxt7u]윈도우랑 같이 멀티 부팅할려고 usb에 우분투 설치 파일 넣고
부팅하고 우분투 설치모드에 들어갔습니다.

그리고 설정에서 xp는 나두고 설치방법으로 들어가서 파티션을 나누고 설치했는데

xp가 사라져버리고 우분투만 단독으로 부팅되는 상황입니다.
부트로드 grub을 확인했지만 파일이 존재하지 않고 부팅시 esc 를 눌러서 확인하니 xp가 나오지 않더군요.


파티션을 나누는 과정에서 xp가 삭제된건가요?

설치유형에 들어가서

/dev/sda
/dev/sda1 ntfs 1000230mb (윈도우가 깔려있던 구역?)

이렇게 되어있는곳에서
/dev/sda <<<<여기를 커서로 옮기고 새파티션 만들기해서 ‘/’ 구역과 'swap’구역을 지정하고 설치를 했습니다


설치하기전에 파티션을 만들고 설치를 했어야 했던가요?
아니면 설치유형에서 제가 파티션을 만드는 과정에서 윈도우를 지워버린건가요?

저는
/dev/sda

에서 새로 파티션 만들기하면 디스크 남는 공간을 이용하는걸로 알고 있는데 잘못된건가요?[/quote:l0ovxt7u]

큰 집 과 작은 집을 착각하셨네요.

/dev/sda 를 파티션 분할 하면

/dev/sda1
/dev/sda2
/dev/sda3
/dev/sda4
.
.
.

이런 식으로 나뉘어 집니다.

/dev/sda1 에 윈도우가 설치되어 있는 상태에서

/dev/sda 에서 파티션 분할을 하면 기존에 존재하던 /dev/sda1 은 영원히 사라지고 새로운 /dev/sda1 이 만들어 집니다.

즉,

/dev/sda 가 메인이고 그 속에 /dev/sda1, /dev/sda2, /dev/sda3, /dev/sda4, … 식으로 존재하는 겁니다.