우분투 10.04 Lynx에 Nvidia 7100 / 630i 드라이브 설치

[color=#004000:39fu2q6h]시스템 > 관리 > 하드웨어 드라이버[/color:39fu2q6h] 에서 NVIDIA용 가속 드라이브를 설치하면,
(2가지) 다 정상 작동이 안되고 부팅때 오류가납니다.

그래서 Nvidia 공식 홈페이지가서 그래픽 카드 드라이버를 다운 받았는데
이것은 x server 끄고 설치하라고 합니다.

9.10에서는 sudo /etc/init.d/gdm stop 을 사용해서 별 문제 없이 가속 드라이버를 설치해서 썼습니다.
그런데 10.04 (Lynx)에서는 위와 같이하면 Service gdm stop 등을 이용해서 종료하라면서 종료가 안되네요.
그러면서 제시한 방법을 시도하면 잘못된 명령문 또는 옵션으로 뜹니다.
(init 3도 안됩니다)

10.04([color=#FF0000:39fu2q6h]중요[/color:39fu2q6h])에서 Nvidia 7시리즈 설치 방법을 알고 싶습니다.

x server 종료는 키보드 옵션에서 Ctrl+Alt+Backspace를 활성화 했더니 되네요.

하지만 2010-05-04 현재 Nvidia 공식 홈페이지에 있는 리눅스용 Nvidia 그래픽 드라이브로는
현재 설치된 Linux가 지원이 안되는 Linux Kernel이라고 뜨면서 설치가 안되고 있습니다.

우분투 포럼에도 누가 Nvidia 7 시리즈 문제 있다면서 글 올렸군요.
저랑 같은 증세인 것 같습니다. :(

http://www.ubuntugeek.com/howto-install ... -lynx.html

저기가면 수동 설치한 사람도 있는데, 안전하게 좀 기다려보렵니다…
(이 방법 써도 안되는군요. 분도님 옆에(irc) 계셔서 시도했는데…)

[해결]

[사용자 환경]
Ubuntu 10.04 Desktop (64bit) 시스템 언어: 한글
Nvidia 7100 / 630i (Analog 파란색)

[해결 방법]
(1)

[code:24t61dg0]sudo gedit /etc/X11/xorg.conf[/code:24t61dg0]
위와 같이 쳐서 xorg.conf 설정을 수정합니다.

(2)
Section "Screen"
Identifier "Default Screen"
DefaultDepth 24
[color=#008040:24t61dg0]Option "UseDisplayDevice" "DFP"
Option "UseEdidDpi" "FALSE"[/color:24t61dg0]
EndSection

Screen 섹션에서 녹색 부분을 추가합니다.

(3)
Section "Device"
Identifier "Default Device"
Driver "nvidia"
[color=#008000:24t61dg0] Option "UseDisplayDevice" "DFP"
Option "UseEdidDpi" "FALSE"
[/color:24t61dg0] Option "NoLogo" "True"
EndSection

Device 섹션에서도 녹색 부분을 추가합니다.

(4)
리붓합니다.

(5)
두발 쭉 뻗고 잡니다. :D

관련 링크

http://ubuntu.or.kr/viewtopic.php?p=51784 https://help.ubuntu.com/community/Binar ... wto/Nvidia http://ubuntuforums.org/showthread.php? ... light=EDID

[quote="han9k":3eliue7b][해결]

[사용자 환경]
Ubuntu 10.04 Desktop (64bit) 시스템 언어: 한글
Nvidia 7100 / 630i (Analog 파란색)

[해결 방법]
(1)

[code:3eliue7b]sudo gedit /etc/X11/xorg.conf[/code:3eliue7b]
위와 같이 쳐서 xorg.conf 설정을 수정합니다.

(2)
Section "Screen"
Identifier "Default Screen"
DefaultDepth 24
[color=#008040:3eliue7b]Option "UseDisplayDevice" "DFP"
Option "UseEdidDpi" "FALSE"[/color:3eliue7b]
EndSection

Screen 섹션에서 녹색 부분을 추가합니다.

(3)
Section "Device"
Identifier "Default Device"
Driver "nvidia"
[color=#008000:3eliue7b] Option "UseDisplayDevice" "DFP"
Option "UseEdidDpi" "FALSE"
[/color:3eliue7b] Option "NoLogo" "True"
EndSection

Device 섹션에서도 녹색 부분을 추가합니다.

(4)
리붓합니다.

(5)
두발 쭉 뻗고 잡니다. :D

관련 링크

viewtopic.php?p=51784 https://help.ubuntu.com/community/Binar ... wto/Nvidia http://ubuntuforums.org/showthread.php? ... light=EDID[/quote:3eliue7b]

8600GTS 사용자입니다. DVI 포트에 젠더를 사용해서 아나로그 모니터를 연결해 사용 중입니다. 이것이 문제를 일으키는 것 같습니다.

위의 방법 대로 해 보았으나 아무런 효과가 없고 오히려 X-Window가 부팅 조차 되지 않습니다.

혹시 띄어쓰기에 문제가 있을까요?

양쪽 thread에 글을 분산하면 헷갈리니까 떡쇠님 글타래에 글을 달겠습니다 :D

[quote="han9k":396xyz0k]양쪽 thread에 글을 분산하면 헷갈리니까 떡쇠님 글타래에 글을 달겠습니다 :D[/quote:396xyz0k]

헷깔리게 해서 죄송합니다…

하지만 이 문제는 해결했습니다…