10.10을 지금 사용할 수 는 없나요?

사용해 보니 제 노트북이 원하는것 은…10.10입니다.

다시 코분투 10.10을 설치 하고나니…다른것은 다 이상없이 작동하는데…

우분투 소프트웨어 센터랑 시냅틱 패키지 관리자는 작동하지 않는데 사용할 수 있게 하는 방법이 없을 까요?

그리고 10.10을 사용할 수 있다면 더 손봐야 할 것이 있나요?

[img:k2f4jwxc]http://upload.wikimedia.org/wikipedia/en/timeline/efd5735965996345d73960f1986ae0fc.png[/img:k2f4jwxc]

데스크탑은 10.04LTS, 11.10, 12.04LTS, 12.10 외에는 지원기간이 끝났습니다.
10.04LTS와 11.10은 3달뒤에 끝나구요.

꼭 10.10을 써야된다면 소프트웨어 저장소를 old-releases.ubuntu.com 으로 지정해두면 됩니다.

http://www.warpconduit.net/2011/07/31/a ... -releases/

[quote="peecky":3etr3mzc]꼭 10.10을 써야된다면 소프트웨어 저장소를 old-releases.ubuntu.com 으로 지정해두면 됩니다.

http://www.warpconduit.net/2011/07/31/a ... -releases/[/quote:3etr3mzc]

old-relases로 지정해 쓰는 방법이 있었군요. ‘-’

저는 12.04에 터를 다지면서도 10. xx대가 왜이리 그리운지 모르겠네요~

이번기회에 '민트’로 갈까요?ㅋㅋ

그런데 리눅스 커널이 나오는 텀이 점점 짧아지네요~?

[quote="loscane":3w34t38h]
그런데 리눅스 커널이 나오는 텀이 점점 짧아지네요~?[/quote:3w34t38h]

파이어폭스가 크롬의 영향을 받아서, 마이너 버전업도 메이저 버전업으로 표기를 바꾸고, 간격을 빠르게 갔는데,
왠지 커널도 버전3으로 바꾼 이후 광속 버전업입니다.

구분이 쉬운 장점도 있는데,
왠지 내가 쓰는 커널이 몇년 전 커널 같은 느낌이 드는 건 문제네요 ㅋㅋㅋ