7.10->8.04LTS로 업그레이드 했는데, DeskTop Effect를 보고 싶어요.. (HD3650)

CPU : Intel Core 2 duo E2160
MB : MSI p35-neo2 fr
VGA : ATI 3650 chipset

대충 이런 사양의 컴퓨터를 사용중입니다.
7.10때도 Desktop Effect 없이 사용했었는데 8.04로 오면 쉽게 설정이 가능하다는 말에 혹해
OS 업글을 단행했는데요.

이놈의 것이 restricted driver만 설치했다하면
로그인 화면부터 계속 까만 화면만 나오는 겁니다.

방법이 없을까요? 다른 문제는 딱히 보이지 않는데 말이지요.
혹시 이런 현상에 대한 경험 있으신 분 계시면
조언 부탁드리겠습니다.

좀 주먹구구식의 솔루션입니다만…

일단은 터미널로 부팅하셔서 깐 드라이버를 삭제해 주신 다음 (ATI는 이렇게 할거에요)

[code:35226hwb]sudo apt-get remove xorg-driver-fglrx[/code:35226hwb]

아마도 이러고 재부팅하면 제한된 드라이버가 적용 안된 상태로 돌아갈겁니다.

아니라면 xorg.conf에서 뭔가 이상하게 되었을테니

[code:35226hwb]sudo dpkg-reconfigure -phigh xserver-xorg[/code:35226hwb]

이라고 해 주시면 재설정할 수 있을겁니다 (…라고 xorg.conf 파일에 적혀 있습니다. ^^)

이래서 깔기 전 상태로 되돌리신 다음… ENVY를 설치하세요. 그리고 ENVY를 이용해 최신 드라이버를 깔아 보시고 (똑같이 망가질수도 있을겁니다… 그럼 아까 위의 방법으로 깔린 드라이버를 지워 주시고…) 그래도 안되면 엔비에서 수동으로 최신의 드라이버 말고 그 전이나 전전 버전을 인스톨 해 보세요. 이러면 의외로 되는 수가 있습니다 (저도 지금 이렇게 제한된 드라이버를 설치했습니다).

좀 매끄럽지는 못하지만 시도 정도는 해보세요.

답변 감사드립니다.~ :P
위에 말씀해주신데로 restricted driver를 제거하고
Envy를 설치해서 해보았습니다.

Envy가 2가지 버전이 있더군요 Envy Legacy랑 EnvyNg.

Envy Legacy는 8.04가 적합한 OS가 아니라며 실행이 중단됩니다.
EnvyNg는 실행이 잘 되는데 latest version의 드라이버만 설치할 수 있더군요.

해서 EnvyNg로 설치하고 실행을 하였습니다.
결과는… 마우스 포인터는 화면에 나오는 성과가 있었어요.

하지만 시스템은 멈추는 안타까운 일이…
여전히 검은 바탕이었구요.

해서 Xorg.0.log 파일을 자세히 한 번 들여다봤습니다.

(WW) 표시된것이 네개가 있더군요.
(WW) The directory "/usr/share/fonts/X11/cyrillic’ does not exist.
(WW) Open ACPI failed (/var/run/acpid.socket) (No such file or directory)
(WW) VESA(0) : Failed to et up write-combining range (0x0000000, 0x1000000)
(WW) Configured Mouse: No Devicespecified. looking for one…

조언 부탁드립니다. :o :o

mouse : wireless intellimouse explore 2.0
monitor : PCBANK2130DP
입니다.

아… 레거시랑 NG에 대한 설명을 빠트렸군요. 네, NG를 설치하셔야 하는게 맞구요…

[img:3050ywu9]http://linux.softpedia.com/screenshots/EnvyNG_1.png[/img:3050ywu9]

이런 화면일겁니다.

(Manual selection of the driver) 이라고 되어 있는 2번째 옵션을 선택해도 하나밖에 안 뜨던가요? 전 설치 가능한게 3개 정도 있었는데…

암튼 검색해 보니까… 이런 방법이 있더군요. 터미널 부팅을 하고 나서

[code:3050ywu9]sudo nano /etc/X11/xorg.conf[/code:3050ywu9]

를 하신 다음

/usr/share/fonts/X11/

으로 된 항목을

/usr/share/X11/fonts/

으로 바꿔 준 후 control+X 로 종료하세요. (세이브는 같은 이름으로 덮어쓰시면 됩니다)

저 패스가 틀린거라고 하는데… 지금 윈도우즈 부팅중이라 직접 체크를 못하겠네요. 확인 부탁 드립니다.

수정://

위와 같은 방법을 취하지 않고도 터미널 부팅 후

[code:3050ywu9]startx[/code:3050ywu9]

를 한 후

[code:3050ywu9]sudo qt-language-selector --mode select[/code:3050ywu9]

을 돌려주시면 된다고도 합니다. 제가 직접 검증해 드릴수가 없어 중구난방 검색결과만 끌어들여 죄송합니다. -_- 부디 좋은 결과 있으시길…

도움 감사드립니다. :)

[quote="Vulpes":1lruhjrd]아… 레거시랑 NG에 대한 설명을 빠트렸군요. 네, NG를 설치하셔야 하는게 맞구요…

[img:1lruhjrd]http://linux.softpedia.com/screenshots/EnvyNG_1.png[/img:1lruhjrd]

이런 화면일겁니다.

(Manual selection of the driver) 이라고 되어 있는 2번째 옵션을 선택해도 하나밖에 안 뜨던가요? 전 설치 가능한게 3개 정도 있었는데…


전 8.3 한 개밖에는 보이지가 않네요 :)

암튼 검색해 보니까… 이런 방법이 있더군요. 터미널 부팅을 하고 나서

[code:1lruhjrd]sudo nano /etc/X11/xorg.conf[/code:1lruhjrd]

를 하신 다음

/usr/share/fonts/X11/

으로 된 항목을

/usr/share/X11/fonts/

으로 바꿔 준 후 control+X 로 종료하세요. (세이브는 같은 이름으로 덮어쓰시면 됩니다)

저 패스가 틀린거라고 하는데… 지금 윈도우즈 부팅중이라 직접 체크를 못하겠네요. 확인 부탁 드립니다.

수정://

위와 같은 방법을 취하지 않고도 터미널 부팅 후

[code:1lruhjrd]startx[/code:1lruhjrd]

를 한 후

[code:1lruhjrd]sudo qt-language-selector --mode select[/code:1lruhjrd]

을 돌려주시면 된다고도 합니다. 제가 직접 검증해 드릴수가 없어 중구난방 검색결과만 끌어들여 죄송합니다. -_- 부디 좋은 결과 있으시길…[/quote:1lruhjrd]

– 위와 같이 해봤는데, qt-language-selector명령어를 찾을 수 없다는군요.
해서 시냅틱 꾸러미 관리자에서 패키지를 찾아봤는데, 그것도 실패했습니다. :shock:
갈 길이 머네요… ubuntu.com에서 보니 incompatible device로 3650이 분류된 적도 있는거 같은데
잘 쓰는 사람도 있는거 같고… 조금 더 노력해봐야할 것 같습니다.

조언 감사드려요 :)