Apt-get upgrade 시 오류 한번만 봐주세요

apt-get upgrade 시 이런 오류가 나는데 해결 방법 아시는 분 있나요??
2.JPG
1.JPG

Dependency 가 걸려있는 것 같습니다. 현재 사용하는 패키지 repository 가 제대로 설정되어있는지 확인 바랍니다.