Apt-get upgrade 에러 입니다

안녕하세요, 검색하다 이곳 싸이트를 알게되서 가입하게 되었습니다.
가입 후 첫 글이 질문이라 죄송스럽네요.
우분투 8.04 서버를 설치하여 사용중인데요…
apt-get upgrade를 진행하다 보면 아래와 같은 에러가 뜹니다.

[b:2p3hvyrb]util-linux 2.13.1-5ubuntu1 꾸러미를 대체할 준비하는 중입니다 (…/util-linux_2.13.1-5ubuntu2_i386.deb 사용) …
대체되는 util-linux 꾸러미를 푸는 중입니다 …
dpkg: /var/cache/apt/archives/util-linux_2.13.1-5ubuntu2_i386.deb을(를) 처리하는 데 오류가 발생했습니다 (–unpack):
새 버전을 설치하기 전 `./sbin/mkfs’의 백업 링크를 만들 수 없습니다: Operation not permitted
dpkg-deb: 하위 프로세스 paste이(가) 시그널 (Broken pipe)에 의해 죽었습니다
처리하는 데 오류가 발생했습니다:
/var/cache/apt/archives/util-linux_2.13.1-5ubuntu2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)[/b:2p3hvyrb]

구글링을 해봐도 찾기가 힘드네요… 뭐가 문제인지 도저히 모르겠습니다…

업그레이드 명령을 어떤식으로 하셨는지 모르겠지만
대부분의 데비안/우분트 유저님들은 다음과 같은 명령 순서로 업그레이드를 합니다.
sudo apt-get update
sudo apt-get dist-upgrade

혹 위와 같은 순서로 한번 해보시겠습니까?