Inkscape 0.47 깔려는데

부분 한글화(현제 100%가아님) 때문에 기대를 품고 최신버젼으로 설치 할려고 합니다.
윈도우버젼의 잉크스케이프는 전부 한글화였던 걸로 기역 하거든요.
저장소에 올라온것도 아니고 정식으로 홈페이지에도 않올라 왔지만 파이어 폭스로 패키지 검사를 해보니 0.47 있다길레 (inkscape_0.47~pre1-0ubuntu2_amd64.deb) deb파일로 패키지설치를 할려 했으나

[color=#FF0000:grzjm8md]Error: 의존 패키지를 만족 못함: libglibmm-2.4-1c2a (>= 2.21.3) [/color:grzjm8md]

이 무슨 뜻인가요. 설치하기 위해서는 다른 프로그렘을 설치하라는 말 같은데 도통 방법을 모르겟 습니다.

현제 ubuntu 8.04사용중인데 혹시 이게 칼믹(8.10)에서만 설치된다는 이야기인지요.

ps. 일러스트레이터10 만큼은 아니더라도 나름 쓸만하네요. 문제는 튕김이 좀 심한…

2.21.3 이상의 glibmm이 없다는 뜻입니다.
우분투 저장소에 있는 버전이 몇인지는 모르겠습니다만 만일 저 정도 되는 버전의 glibmm이 없다면 소스코드를 직접 내려받아 빌드할 수밖에 없습니다.

http://ftp.gnome.org/pub/gnome/sources/glibmm/

답변 감사합니다. 직접 빌드하는 것은 무리! 급봉인합니다.

방금 다시 검색하니

karmic (graphics): 벡터 기반 그리기 프로그램
0.47~pre1-0ubuntu2: amd64 i386

이렇게 나오더군요. 아마 칼믹에서는 이게 저장소에 추가 될려나 봅니다. 나중에 정식 칼믹에서나 쓰겟군요… 어자피 받아도 완전한것은 아니니깐요.

[quote="beroberos":mtjzqba9]현제 ubuntu 8.04사용중인데 혹시 이게 칼믹(8.10)에서만 설치된다는 이야기인지요.[/quote:mtjzqba9]
혹시나 해서 말씀드리는 건데, 칼믹 코알라의 버전은 9.10입니다. 오타이신 듯.