웹방화벽 mod-security 설치 할 수 없는 건가요?

우분투에 웹방화벽 mod-securtiy를 설치 하려하고 하는데 설치가 안됩니다.
패키지가 없다고 나오는데 수동으로 설치 해야 하는건가요??

root@n:/var/www# sudo apt-get install libapache2-mod-security
Reading package lists… Done
Building dependency tree
Reading state information… Done
E: Couldn’t find package libapache2-mod-security
root@:/var/www#

수동으로설치 해야 하는거라면
방법을 알려주시면 감사하겠습니다. ^^

전에는 libapache2-mod-security 패키지가 제공되었으나 지금은 제공하지 않고 있습니다.(대퍼 6.06 에서만 제공)

[code:28j44er0]libapache2-mod-security(web): Tighten web applications security for Apache 2.x
버전: 1.8.7-1ubuntu1 (dapper)[/code:28j44er0]

소스 받아 컴파일 설치 하셔야하는데…
작년에 제가 쓴 글인데 참고 하시기 바랍니다.

http://bundo.tistory.com/20

어 아파치 위치와 아파치 시작 데몬 & 환경설정파일을 우분투 아파치 설정과 맞추어 생각 하시면서 해보심 될 듯도 합니다. :?