윈도우와리눅스 무선랜

제 컴퓨터는 현주 ifriend-hc2300 모델의 노트북인데,
고장이 난줄 알고 쳐박아 두었다가 부팅시 xp지렁이 표시에서 부팅으로 넘어가는 일에 자꾸 문제가 생겼습니다.
(윈도우 이상으로 생각하고 윈도우 수차례 깔았습니다.) 그래서, 혹시나 하는 마음에 우분투 8.10버젼을 예전에 구워둔것이 있어서

  1. 일요일에 깔아보았더니, 노트북이 언제 고장이 났었느냐는 듯이 잘 작동이 되는군요!
    제 짧은 지식으로 어떻게 이런일이 일어날수 있는것인지 도저히 이해가 가지 않는군요! 의심이 가는 것이 있으면 가르쳐 주세요.

  2. 컴퓨터가 작동이 된다는데 일단 추스리고 가장큰 난관인 무선랜입니다.
    levelone wpc-0301모델 pcmcia 카드로서 이리저리 검색해본결과 rt2500 드라이버가 호환이 되더군요.
    window wireless 드라이버에서 레벨원 드라이버를 인식했더니 인식이 되었는지
    "hardware present:yes"라는 메시지를 보았으면 깔리거나 기존에 깔려 있거나 한것이라고 판단이 되는것으로 생각됩니다.
    하지만, 상단 네트워크 아이콘에서 클릭을 하여보면 wireless항목은 역시나 비활성화 상태로 되어있는데
    해결법을 모르겠습니다. 도움좀 부탁합니다.

pcmcia 카드라면 wicd 를 이용하여 보시기 바랍니다.

http://www.ubuntu.or.kr/viewtopic.php?p=55898#p55898

네트워크 매니저를 삭제하고 wicd를 실행시켰더니
아래와 같은 에러 문구가 뜹니다.

A complete network connection manager
Wicd supports wired and wireless networks, and capable of creating and tracking profiles for both.
It has a template-based wireless encryption system, which allows the user to easily add encryption methods used.
It ships with some common encryption types, such as WPA and WEP. Wicd will automatically connect at startup to any preferred network within range.

[quote="ement":3aocednn]네트워크 매니저를 삭제하고 wicd를 실행시켰더니
아래와 같은 에러 문구가 뜹니다.

A complete network connection manager
Wicd supports wired and wireless networks, and capable of creating and tracking profiles for both.
It has a template-based wireless encryption system, which allows the user to easily add encryption methods used.
It ships with some common encryption types, such as WPA and WEP. Wicd will automatically connect at startup to any preferred network within range.[/quote:3aocednn]
저 것은 에러 메시지가 아니라 Wicd에 대한 소개인 것 같은데요^^;;

wicd가 설치가 되지 않습니다.

설치를 해야 테스트를 할수 있을텐데 걱정입니다.

[quote="ement":1hkfqrl6]wicd가 설치가 되지 않습니다.

설치를 해야 테스트를 할수 있을텐데 걱정입니다.[/quote:1hkfqrl6]
설치가 되지 않는다면 에러메시지가 떠야 할텐데…

터미널에서 sudo apt-get install wicd 해보시기 바랍니다~~

터미널에서 위와같이 입력하고 실행하였더니 아래의 화면캡쳐와 같이 에러가 납니다.
[attachment=0:16pmogs8]wicd1.jpeg[/attachment:16pmogs8]

[quote="ement":3f9neprp]터미널에서 위와같이 입력하고 실행하였더니 아래의 화면캡쳐와 같이 에러가 납니다.
[attachment=0:3f9neprp]wicd1.jpeg[/attachment:3f9neprp][/quote:3f9neprp]

deb 파일을 쓰는 게 아니구요-

그냥 sudo apt-get install wicd 까지만 쓰시면 됩니다.

deb파일로 설치하시려면 그냥 더블클릭하시면 되구요.(apt-get 추천)

흠 그냥 시스템 - 관리 - 시냅틱 패키지 관리자에서 wicd만 설치하시면 됩니다^^

너무어렵군요! 다시 화면 올려드립니다.
도와주세요 :cry:

[quote="ement":1oyc6ypc]너무어렵군요! 다시 화면 올려드립니다.
도와주세요 :cry:[/quote:1oyc6ypc]

[quote="ctrl144":1oyc6ypc][quote="ement":1oyc6ypc]터미널에서 위와같이 입력하고 실행하였더니 아래의 화면캡쳐와 같이 에러가 납니다.
[attachment=0:1oyc6ypc]wicd1.jpeg[/attachment:1oyc6ypc][/quote:1oyc6ypc]
deb파일로 설치하시려면 그냥 더블클릭하시면 되구요.(apt-get 추천)[/quote:1oyc6ypc]
apt-get install 했을 때, 꾸러미 정보를 찾을 수 없다는 말인 즉, 관련 꾸러미가 저장소에 없다는 뜻이니, apt-get으로는 설치 할 수 없습니다.

deb 파일을 설치할 때는 그냥 더블클릭하시거나, [code:1oyc6ypc]$ sudo dpkg -i /파일경로[/code:1oyc6ypc]하면 되는 것으로 알고 있습니다.

우분투 판올림으로 해결을 하였습니다.

8.10으로 끙끙 대다가 9.10으로 업글했더니 아무런 문제없이 무선랜을 자동으로 잡아주네요
댓글 달아주셔서 고맙습니다.

9.10이하버젼으로 무선랜 사용하시는분들 이글 도움이 되셨으면좋겠습니다.