인텔 그래픽 카드 리눅스 최신 드라이버 설치가 안 되네요

[url:16h8liyv]https://01.org/linuxgraphics/downloads[/url:16h8liyv] 에서
Graphics Installer 1.0.7 for Ubuntu* 14.04, 64-bit 를 다운 받았습니다.

Intel(R) Graphics Installer for Linux* 1.0.7
Released: 11 Nov 2014
[url:16h8liyv]https://download.01.org/gfx/ubuntu/14.04/main/pool/main/i/intel-linux-graphics-installer/intel-linux-graphics-installer_1.0.7-0intel1_amd64.deb[/url:16h8liyv]

deb 파일을 설치 하니 Intel Graphic Installer for Linux 라는 실행 프로그램이 생겼습니다.
실행을 하니 드라이버를 업데이트 시킬 수가 있어서 진행 단추를 눌렀는데요.

[attachment=0:16h8liyv]sss.jpg[/attachment:16h8liyv]

보시다시피 진행 중 에러가 뜨네요.
루분투 14.04.1 LXLE 리눅스를 사용 중입니다.

다른 인텔 내장 그래픽을 쓰시는 분은 업그레이드가 잘 되시는가요?
저는 왜 그런지 아시는 분 계신지 여쭈어 봅니다.

http://askubuntu.com/questions/570888/d … le-missing

[attachment=0:l8jmzcah]324dsf324.png[/attachment:l8jmzcah]

기존에는 그냥 상단의 하드웨어 가속만 체크되고
하단 메뉴는 모두 닫혀 있었거든요.
그래도 하드웨어 가속은 되긴 되서 사용시 cpu 점유율은 떨어졌거든요.
전엔 VA-API가 안떳었어요. 기본설치 되는게 아니었나 봐요.

그래픽카드 드라이버를 고생하여 업데이트 했더니
하드웨어 가속 세부 메뉴가 열렸네요.

이유는 모르겠지만 좋네요.
아무래도 기본적으로만 설치되는 드라이버로 다 오케인줄 알았는데
업뎃을 해 추어야 겠네요…

일단 기분이 좋네요.
흐흣.