Vista 최대절전 모드 후 ubuntu로 부팅 할 경우

vista와 ubuntu를 멀티부팅으로 사용중인데요…

vista를 최대절전모드로 종료하고 ubuntu로 새롭게 부팅하면

vista가 설치되어있는 드라이브가 마운트되지 않습니다.

원래 그런건요… 아니면 해결방법이 있는걸까요?

전 정말 우분투를 윈도우처럼 마우스만 클릭하면서 쓸 정도로 우분투에대해서 모르는 수준입니다.

최대절전모드로 종료하거나 기타 윈도우즈가 비정상 종료되거나 하면 NTFS파티션이 아직도 윈도우즈가 쓰고 있다고 인식을 합니다. 외장하드의 경우, 정상적으로 하드웨어 제거로 마운트 해제 시켜주지 않은 채로 그냥 USB를 뽑았다거나 해도 같은 증상이 생기는 경우가 있으니 참고하세요.

아마 경고가 이런게 뜨셨을 텐데요

[attachment=0:38gp60yl]warning.png[/attachment:38gp60yl]

어떻게 해야 할지는 저기 나와 있습니다.

Choice 1: If you have Windows then disconnect the external devices by clicking on the ‘Safely Remove Hardware’ icon in the Windows taskbar then shutdown Windows cleanly.

>> 이건 아까 위에서 언급한 외장 하드일 경우의 경고입니다만, 말하고자 하는건 정상적으로 윈도우즈 정상 종료 시키면 된다/외장은 하드웨어 제거로 정상적으로 마운트 해제하면 된다… 는 소리구요…

Choice 2: If you don’t have Windows then you can use the ‘force’ option for your own responsibility. For example type on the command line:

[b:38gp60yl]mount -t ntfs-3g /dev/sda5/ media/disk -o force [/b:38gp60yl]

Or add the option to the relevant row in the /etc/ fstab file:

/dev/sda5/media/disk ntfs-3g defaults,force 0 0

>> 이건 강제로 마운트 하는 방법입니다. 사실 매번 이럴게 아니라면 fstab까지 수정하는 방법은 쓸 필요가 없을거고… 터미널에서 저 두꺼운 표시로 된 부분에 해당하는 부분을 적어 넣어 주시면 됩니다. 이건 세팅에 따라 경고가 달라지니까 본인의 시스템에서 뜨는 경고대로 해야 할겁니다.

아울러, 평소에 저 디스크가 뜨는 이름이 disk가 아니라 뭔가 다른 이름이 있었다면 media/disk 부분에서 disk를 해당 이름으로 변경해 주시면 됩니다.

감사합니다.!!

제가 우분투도 모르지만, 영어를 모르는게 더 결정적이었군요 ㅠㅠ